The Foundry Nuke 6.0.4. Included plug-ins and PDF documents (11/04/2010)
Updated on 11.04.2010:
* Updated The Foundry Nuke to version 6.0.4;
*
Updated patches, setups, the license file and PDF documents.


Content on 11.04.2010:
* The Foundry Nuke 6.0.4 x32/x64 with a set of plug-ins and PDF documents;
* Teaching video Nuke 5 Essential Training.

1) The Foundry Nuke 6.0.4 x32/x64:

Year:
2010
Version:
6.0.4
Developer:
The Foundry Visionmongers Ltd
Platform:
x32/x64
Compatibility with Vista:
complete
Language:
English only
Tabletka:
Present

System requirements:
Windows XP, Windows Vista (x32/x64)
5 gigabytes of disk space for caching temporary files.
512 megabytes of RAM.

Contents:
*
Nuke 6.0.4
* NukeX 6.0.4
* Furnace 4.2.1
* Keylight 2.1.2
* Ocula 2.0.1
* RollingShutter 1.0.1
* Tinder 1.3.1
* Tinderbox1 2.1.1
* Tinderbox2 2.1.1
* Tinderbox3 2.1.1
* Tinderbox4 2.1.1
* PDF documents
rapidshare.com

http://rapidshare.com/files/375008351/The_Foundry_Nuke_6.0.4.part1.rar
http://rapidshare.com/files/375007892/The_Foundry_Nuke_6.0.4.part2.rar
http://rapidshare.com/files/375008384/The_Foundry_Nuke_6.0.4.part3.rar
http://rapidshare.com/files/375007974/The_Foundry_Nuke_6.0.4.part4.rar
http://rapidshare.com/files/375007937/The_Foundry_Nuke_6.0.4.part5.rar
http://rapidshare.com/files/375013353/The_Foundry_Nuke_6.0.4.part6.rar
http://rapidshare.com/files/375013791/The_Foundry_Nuke_6.0.4.part7.rar
http://rapidshare.com/files/375010465/The_Foundry_Nuke_6.0.4.part8.rar



hotfile.com

http://hotfile.com/dl/37690292/e9b7633/The_Foundry_Nuke_6.0.4.part1.rar.html
http://hotfile.com/dl/37691354/c8d2929/The_Foundry_Nuke_6.0.4.part2.rar.html
http://hotfile.com/dl/37692511/9753e5b/The_Foundry_Nuke_6.0.4.part3.rar.html
http://hotfile.com/dl/37693506/67b87d6/The_Foundry_Nuke_6.0.4.part4.rar.html

Hide Your IP & Protect Your Privacy!
Get Your 15 Day Free Trial Now.

 TO MAC USERS: If RAR password doesn't work, use this archive program: 

RAR Expander 0.8.5 Beta 4  and extract password protected files without error.


 t-mick   |  

By 7even

#1  

Is the included cr*ck really for 6.0 V4 or is it the old 6.0 V3 cr*ck?

As no one answered I ll do it myself... BAD cr*ck ... looks like its actually the 6.0 V3 cr*ck, as Nuke starts with "Nuke V6.0 V3" after patching ... not V4.
So if anyone finds the real thing...please post it ;o)
13 April 2010 11:34
  |    |  




rss